Ticket #78 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Can't login with same username from 2 different machines concurrently

Reported by: https://idp.ed.ac.uk/shibboleth!https://iam.cf.ac.uk/sp/shibboleth!7thhpfovcnpnia5s+vn350/uai0= Owned by: Phil Smart
Priority: minor Milestone:
Component: Raptor Web Version: v0.2.1
Keywords: Cc:

Description

When you try and log in with the same user account from 2 separate machines simultaneously the 2nd machine can't log in.
Not sure if this is by design but it should be configurable and there should be a meaningful error message given (currently there is none)

Change History

comment:1 Changed 9 years ago by smith@…

  • Status changed from new to closed
  • Resolution set to duplicate

Same as #64

Note: See TracTickets for help on using tickets.